Фишки Mikrotik Router OS

/interface ethernet cable-test [interface]


Определение длины и обрывов в кабеле

/interface ethernet cable-test [interface]

Источник: Скрытые возможности Mikrotik RouterOS: проверка Ethernet кабеля (Cable Diagnostics)

Работа со списками адресов

В Miktotik есть таблица предназначенная для хранения адресов. Физически это одна таблица и получить ее содержание можно командой:

/ip firewall address-list print

Для удобства группирования по назначению каждая запись адреса ассоциированы с логическим списком, имя которого находится в атрибуте LIST.

Добавление адреса в список

Добавь единичный адрес в список командой:

/ip firewall address-list add list=mylist address=192.168.123.45

… или добавь целую подсеть:

/ip firewall address-list add list=mylist address=192.168.123.0/24

Добавляемая запись может быть снабжена комментарием:

/ip firewall address-list add list=mylist address=192.168.123.45 comment="Bad Hacker IP"
Удаление адреса из списка

Очищает таблицу (все списки) команда:

/ip firewall address-list remove

Очищает только определенный список команда:

/ip firewall address-list remove [find list="mylist"]

Удаляет запись из списка по номеру в списке команда:

/ip firewall address-list remove "1234"

Удаляет адрес из списка по значению команда:

/ip firewall address-list remove [find list="mylist" && address="192.168.123.45"]

Вместо точного значения для имени или адреса можно использовать маску:

/ip firewall address-list remove [find list~"my" && address~"^192."]

В критериях отбора можно использовать реквизит даты создания записи например для удаления устаревших:

/ip firewall address-list remove [find creation-time~"apr/.*/2017"]

Изменение значений

Изменить значение списка, адреса, комментария записи можно командой set используя критерии отбора аналогично команде remove:

/ip firewall address-list set [find list="mylist" && address="192.168.123.45"] list="yourlist" address="192.168.54.123" comment="Good admin IP"
Маски критериев отбора

Маска критериев отбора соответствует правилам регулярных выражений POSIX.

(продолжение следует)

Источник: MikroTik — Списки и группы адресов

+ https://forum.mikrotik.com/viewtopic.php?t=43718

+ mikrotik-ukraine.blogspot.com/2016/08/address-list-mikrotik.html

+ Скрипты для Микротик: https://habrahabr.ru/post/242143/

!!! Mikrotik. QoS для дома

https://habrahabr.ru/post/330362/?mc_cid=f1c0fdf5de&mc_eid=25572430bd

Фишки Mikrotik Router OS: 2 комментария

  1. Все девушки покупают особенные средства за уходом. Смотреть за внешним видом просто обязана сегодня каждая дама. Если вы стремитесь найти натуральные косметические продукты индивидуальной работы, мы предлагаем кликнуть на ресурс фирмы.

    На uralsoap.ru есть косметика для шеи и не только. Вы сможете легко найти косметику для ножек и рук, а также косметику для тела. Если ваши волосы вас не хотят слушать, не надо паниковать. Следить за волосами нужно уметь! Именно из-за этого мы предлагаем обратить внимание на специальные товары на сайте. В наши дни компания «Уральская Косметика» очень известна. Фабрика натуральной косметики пользуется спросом не только в Ижевске, но и в остальных регионах.

    По любым товарам вы можете получить совет по телефону +7(800)700-40-75. Если вы долгосрочно не можете найти крем масло кокоса или масло кокоса для губ, не стоит волноваться! На портале вы сможете найти даже бальзам для губ pretty garden, который является невероятно дефицитным сегодня. Сейчас косметика для тела также достаточно популярна. В компании «Уральская Косметика» устроены настоящие профессионалы. Все товары изготавливаются по каким-то механизмам. Именно из-за этого косметика помогает оставаться женщинам здоровыми, специалисты фирмы помогают всем быть здоровыми и веселыми!

    Если вас заинтересовало новогоднее мыло ручной работы и [url=https://uralsoap.ru/dlya-lica]лучшая косметика для лица[/url] , его также возможно найти на нашем сайте. Это может быть крутым сюрпризом на Новый Год. Если вы стремитесь сделать подарок дорогому человеку, вне зависимости от пола, предлагаем приобрести мыло органическое. Такое мыло очень приятно пахнет, из-за чего аромат запомнится на долгое время. В ассортименте есть даже крем скраб для лица. Нужно выделить и скраб соляной для тела, который помогает коже оставаться чистой.

    Если вы стремитесь найти что-то интересное, оптимально обратить интерес на сахарный скраб для губ. На uralsoap.ru вы сможете найти также и косметическое масло. Если вы хотите пользоваться в душе ароматическими средствами, можете не сомневаться о том, что вы 100% сможете купить что-то интересное. Если вы стремитесь купить сюрпризы для дам, предлагаем изучить духи эликсир. Если вы не знаете, что подарить маме на подарок, рекомендуем масло оливковое косметическое. В масле есть особые компоненты, которые омолаживают кожу.

    В наши дни счастье не купишь. Но сделать крутые подарки может каждый. Вы можете найти натуральные косметические продукты, которые изготавливаются самостоятельно людьми в универсальных условиях. Вы также можете заказать услуги по упаковке и фасовке мыла, если товары нужно упаковать на подарок. Если вы хотите сделать приятно вашим родным, рекомендуем купить подарочное мыло индивидуальной работы. Все товары упаковываются в зависимости от назначения. Сотрудники упакуют все товары очень бегло.

    Кроме того, что вся продукция в ассортименте экологически чистая, она еще и очень качественная! Важно выделить и то, что все средства создаются с любовью. На портале [url=https://uralsoap.ru/]профессиональная косметика мелкий опт[/url] , вы можете не только купить натуральную косметику, но и прочитать отклики о разных товарах. В магазинах хороший увлажняющий бальзам для губ тяжко подобрать. Однако, мнения про бальзам, который советует компания – самые лучшие. Если у вас есть цель забрать товары самому, сделать это вы можете по адресу г. Ижевск, ул. Пушкинская, д. 114, офис 114/4.

    По интересующим Вас вопросам вам также нужно обращаться за консультацией к специалистам. Если вы не знаете, что выбрать человеку на подарок, изучите каталог на uralsoap.ru, где есть большое количество товаров. Если вам потребуется совет по поводу каких-то товаров, рекомендуем установить связь со специалистами. Вам будет предоставлена моментальная консультация, после которой вы сможете моментально сделать заказ!

  2. Многолетний опыт организации ПК «Полимерстрой18» даёт о себе знать. Фирма популярна на рынке как лидер в отрасли комплексного проектирования производственных линий для товаров на основе полимер-песчаных материалов. Более точную информацию [url=https://18ps.ru/info/utilizaciya-polimerov/]агломераторы переработки полиэтилена[/url] об этом вы можете изучить на нашем сайте.

    На 18ps.ru вы также можете изучить сертификаты фирмы. Специалисты ПК «Полимерстрой18» занимаются выпуском оборудования. Если вас интересует уже готовая продукция, вы можете купить её по телефону +7(3412)540-004. В наши дни в компании доступны разные услуги. Среди основных заказчиков организации считаются строительные организации. Если вам надо стекло дробленое приобрести или ступени полимерпесчаные подобрать, сделать это можно через менеджеров организации. На данный момент многих также привлекает и сушилка для песка. Сушилка активно применяется в строительных целях. На стройке сушилка для песка барабанная считается неотъемлемым атрибутом. Без сушилки невероятно трудно подготовиться к строительным работам.

    Фирма находится по адресу г. Ижевск, ул. Клубная, 24, куда вы можете прибыть. Если вам необходима индивидуальная консультация, вам её окажут. Многих интересует в наши дни террасная доска в Ижевске. Её регулярно заказывают в коттеджи и частные дома. Вы можете террасную доску заказать в Ижевске по очень вкусной цене. Компания регулярно проводит акции и распродажи товаров.

    Временами в организацию ПК «Полимерстрой18» обращаются даже городские власти. Они заказывают кое-какие материалы для города. Сейчас технология и переработка полимеров невероятно интересует и само правительство. Именно по этой причине многие ставят канализационные люки из полимеров. Также в фирму раз в год приезжают и люди из-за границы. Их привлекает технология композитов из стекла пластика. Ключевые азы, естественно, им рассказываются. Однако, технология полимерпесчаного производства остаётся скрытой для зарубежных гостей.

    На 18ps.ru вы можете выбрать [url=https://18ps.ru/catalog/oborudovanie-dlya-kompozitov/polimerpeschanoe-oborudovanie/apn/apn-3-metrovyy-13-5-kvt.html]апн 5[/url] и купить ленточный транспортер, купить его в Ижевске или даже в области очень сложно. Как правило, транспортер ленточный наклонный нужно заказывать в магазинах за несколько недель. Но в организации ПК «Полимерстрой18» это не надо делать. Если вы хотите облагородить свой коттедж полимер-песчаными материалами, сделать это просто. Сейчас технология укладки тротуарной полимерпесчаной плитки очень популярна.

    Вы можете без особых сложностей подобрать и другие варианты. Сегодня укладка полимерпесчаной тротуарной плитки безумно популярна. С помощью такой плитки можно облагородить очень красиво весь двор. Найти такую плитку можно в светлых или темных цветах. На данный момент универсальные смесители позволяют сделать что угодно. Вы можете изучить на портале данные и про другую продукцию. Заказать вы можете даже устройство для измельчения стекла. Много застройщиков из Российской Федерации также сотрудничают с компанией. Если вас интересует утилизации текстильного композита, вы можете также звонить на горячую линию.

    Вся продукция в организации безумно дорогая. Из-за этого не все люди могут себе позволить сразу приобрести что-то. Есть возможность лизинга или бартера. Так как фирма изготовляет технику для переработки пластика и стекла в огромных масштабах, вы можете заказать лучшее оборудование с отсрочкой по платежам.

    Общие данные об этом вы также можете изучить на 18ps.ru ПК «Полимерстрой18», где доступно много информации. Менеджеры всегда быстро отвечают. Вы можете прочитать также статьи на сайте про работу компании или про изготовление материалов.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *